loading...

domingo, 26 de noviembre de 2017

Como solucionar atasco de carro C5280 y C5580 photosmart atasco de carro

Photosmart c5280 atasco de carro

La falla se da por un  engranaje que se fisura. 
 
Como solucionarlo.

En un equipo en funcionamiento, retire solo  la tapa lateral para tener acceso a la pieza que tiene el engranaje. Sin tocar nada, prendi el equipo, y observamos paso a paso hasta que la impresora quede lista para imprimir (se aplica para el modelo C5280 y C5580. 
Procedimiento  partes criticas.

1) La pieza con los tres engranajes, uno de los cuales se fisura, que tiene forma de Y. Empieza puesto desde el pestillo inferior.
2) El engraje blanco con la mueca tipo caracol, que hace que varie la altura del carro donde van los cartuchos. 
3) Detras de la "Y" hay un engranaje chico que hace que el sistema de limpieza avance o retroceda, este tiene que quedar para el lado frontal del equipo apoyando justo debajo de los inyectores de impresion.
4) Propiamente dicho, el carro queda repostado sobre el costado el cual estamos revisando (si vemos el equipo de frente, seria el lado derecho).
5) Por ultimo, la Y en cuestion, debe quedar "metida" sobre la pestaña inferior, pero esto sucede una vez que el sistema de limpieza esta para adelante, es la unica forma que esa pieza hace como un "retroceso"



El problema es solo el engranaje, pero como uno trata y trata y trata, saca y pone mil veces la Y con el engranaje nuevo, que pasa? El engranaje de a poco se "desgasta" y terminamos igual, patina sobre el eje metalico y no solucionamos nada. Que hicimos? Un engranaje METALICO (de bronce). Si se fijan bien, el eje metalico, tiene unos pequeños dientes, los cuales encajan como una cadena y sus dientes en el engranaje roto, al fisurarse y abrirse, patina. O peor aun, al desgastarse por detro siendo de PLASTICO!!! (gracias HP de nuevo), patina igual. 

La persona que me hizo el engranaje, me lo hizo de tal forma que me dejo el mismo dentado en la parte interior. Ahora, no tiene forma alguna de patinar, ni desgastarse ni nada, ni bien colocamos la pieza, O SORPRESA, la maquina nos pedia hoja para impresion de calibracion.  

Otra cosa que probamos, es con un engranaje de plastico nuevo (que se venden por la web dependiendo del pais), pero, al ponerlo, con todo el amor y cuidado del mundo, tratar de encajar la pieza completa (me refiero a la Y) sin hacer tanta presion, buscarle la vuelta de poco para que encaje con la menor fuerza posible. Esto es para evitar que de entrada se desgaste el engranaje y caigamos en el mismo problema. Una vez puesto, lo que hicimos fue... pegarlo (con algun pegamento a base de cianoacrilato por ejemplo) El tema como veran luego en un videito que subiremos pronto, es que el eje NUNCA gira en falso, por ende, calculo que hasta podrian pegarlo con toda la furia y lograr como "una pieza unica" (el tema va a ser si tienen que sacar la Y nuevamente para algo)

En fin, con esto solucionamos este problema, he visto cientos de sitios preguntando por esto, voy a ir pegando esto a medidad que caiga en las diferentes web. Se lo que es renegar con un equipo el cual nos costo comprarlo, y no poder solucionarlo. De estos 5 que teniamos en nuestro taller, tres vinieron de UN SERVICIO OFICIAL DE H.

Espero que sirva de algo, en breves tendre fotos editadas y un pequeño video, resulto ser mas una cuestion de mania que de otra cosa. La verdad, dada la IMPORTANCIA de la pieza... no entiendo como la misma, es de plastico.

Autor Nikus Foros HP 
18-06-2014

1 comentario:

  1. aun no tienes el video tengo el mismo problema no se como solucionarlo, o que es lo que pegas el eje?

    ResponderEliminar